[résolu] ENTBox est bloqué par Skype

Bonjour, 

Voici mon problème: j'ai téléchargé ENTBox sur mon ordinateur, j'ai fait "exécuter", la fenêtre ENTBoxt s'est ouverte ( le nom de la borne wifi est indiqué, de même que l'adresse à partager). Mais quand je clique sur "ouvrir" , la page qui s'ouvre avec chrome indique: 


Ce site est inaccessible

192.168.1.9 n'autorise pas la connexion.

ERR_CONNECTION_REFUSED 

J'avais pourtant préalablement accepté les exceptions au pare feu de Windows comme indiqué sur le forum. 
Je suis sous windows 10. 

Pourriez-vous m'aider s'il-vous-plait? 

Par avance je vous remercie.

Commentaires

  • Bonjour,

    Vous avez rentré dans la barre d'adresse du navigateur 192.168.1.9:6023 ?

    Cordialement
  • Si cela ne fonctionne pas pouvez vous démarrer l'exécutable xampp-control.exe dans c:\entbox après avoir démarrer entbox et me copier ici les informations affichées dans la fenêtre de log.

    Merci
  • Bonjour, j'avais bien rentré  192.168.1.9:6023 dans la barre d'adresse, mais cela n'a pas fonctionné. 
    Voici donc les informations demandées: 

    10:37:29  [main] Initializing Control Panel
    10:37:29  [main] Windows Version: Windows 8  64-bit
    10:37:29  [main] XAMPP Version: ???
    10:37:29  [main] Control Panel Version: 3.2.1  [ Compiled: May 7th 2013 ]
    10:37:29  [main] Running with Administrator rights - good!
    10:37:29  [main] XAMPP Installation Directory: "c:\entbox\"
    10:37:29  [main] Checking for prerequisites
    10:37:49  [main] All prerequisites found
    10:37:49  [main] Initializing Modules
    10:37:49  [Apache] Problem detected!
    10:37:49  [Apache] Port 80 in use by "C:\Program Files (x86)\Skype\Phone\Skype.exe" with PID 5784!
    10:37:49  [Apache] Apache WILL NOT start without the configured ports free!
    10:37:49  [Apache] You need to uninstall/disable/reconfigure the blocking application
    10:37:49  [Apache] or reconfigure Apache and the Control Panel to listen on a different port
    10:37:49  [Apache] Problem detected!
    10:37:49  [Apache] Port 443 in use by "C:\Program Files (x86)\Skype\Phone\Skype.exe" with PID 5784!
    10:37:49  [Apache] Apache WILL NOT start without the configured ports free!
    10:37:49  [Apache] You need to uninstall/disable/reconfigure the blocking application
    10:37:49  [Apache] or reconfigure Apache and the Control Panel to listen on a different port
    10:37:49  [mysql] XAMPP MySQL is already running on port 3306
    10:37:49  [main] The FileZilla module is disabled
    10:37:49  [main] The Mercury module is disabled
    10:37:49  [main] Starting Check-Timer
    10:37:49  [main] Control Panel Ready


    Merci. 

  • Bonjour,

    Vous avez Skype sur votre machine. Cette application émet des services web qui bloquent entbox. Il faut désinstaller Skype.
  • edited juillet 2016
    Ou alors changer les ports de skype comme indiqué ici (une case à décocher) http://el.web.id/how-to-solve-xampp-problem-port-80-443-in-use-by-skype-470
  • Bonjour, 
    je vous remercie pour votre aide. J'ai suivi vos recommandations et cela fonctionne. 
    Bonne continuation. 
    Cordialement. 


Sign In or Register to comment.