Impossible de créer un article dans le blog

Bonjour,

Quand je me connecte sur le blog en tant que root, il m'est impossible de créer un article.
Je clique sur créer, article, la page met un moment à se charger puis apparait la page suivante:



J'ai seulement réussi à créer un article puis depuis le second ce n'est plus possible.

Je pense que c'est un problème de mon ordinateur, car sur un autre ordinateur ça fonctionne correctement.

J'ai déjà désinstallé pluis réinstaller entbox mais le problème est toujours présent.

Je ne sais plus quoi faire et je vous remercie pour votre aide.

Commentaires

  • Bonjour,

    Aucun utilisateur n'a encore reporté ce problème. Avez vous les droits administrateurs sur votre machine ?

    Cordialement
  • Oui j'ai bien les droits. J'ai pu faire un article.
    Maintenant que je réessaie la page s'ouvre, je peux marquer le titre de l'article. Je ne peux pas aller dans la case pour écrire l'article. Les boutons de mise en forme du caractère (gras, italique, etc.) n'apparaissent pas.

    Merci,

    Cordialement.
  • Utilisez vous un navigateur à jour? je vous conseille Chrome.
    Peut être qu'un plugin de navigateur est responsable du blocage.
  • J'ai le dernier ou un des derniers Firefox.
    J'ai essayé avec Edge et ça faisait la même chose. Je vais essayer avec Chrome.
    Merci.
  • Si vous essayez de vous connecter à ENTBox en admin mais via votre smartphone, est ce que cela fonctionne ?
  • Avec Chrome cela ne fonctionne pas. Je n'ai toujours pas accés aux boutons et ça écrit en blanc.



    En admin via le smartphone, ça fonctionne correctement.

    Est-ce que ça peut être le pare-feu ?
  • Cela ne vient pas du pare feu vu que ça fonctionne sur le smartphone. Avez des extensions sur vos navigateurs ? Un antivirus un peu sélectif ? Un bloqueur de publicité ?

    Ça doit forcément être quelque chose du genre.
  • Non je ne pense pas avoir d'extension sur mes navigateurs, surtout Chrome que j'ai installé pour l'occasion.

    Je vais essayé de regarder l'antivirus.

    Pour ce week-end, je vais lancer Entbox de mon portable et je vais travailler sur mon ordinateur fixe sur lequel cela fonctionne correctement.

    Merci beaucoup pour votre disponibilité.
  • Dites nous si vous trouvez le problème :)
  • Bien sur, quand j'aurai résolu le problème je partagerai l'info.
  • edited 22 avril
    Bonjour
    Peut être qu'en installant l'extension Tiny mce advanced tu contourneras ton problème...
    Cela installera un nouvel éditeur un peu plus perfectionné que celui de l' entbox


    Alain
  • Bonjour,

    Non, installer l'extension Tinymce Advanced n'a pas résolu le problème.
    Mais merci, ce nouvel éditeur me correspond mieux, il est plus complet.

    J'ai résolu mon problème en décochant la case "Empêcher IE, FIREFOX et CHROME d'exécuter des scripts malveillants sur les sites web infectés" dans mon antivirus.

    Merci encore pour votre disponibilité.
Sign In or Register to comment.